Skip to main content
Broadpin

REP-51002 Bind to Reports Server rep_server_name failed

This blog post was originally published on 10 October 2012 by PITSS, which is now Broadpin.

If you are running reports and are receiving FRM-41213 errors (Unable to connect to report server), there could be a possibility that your firewall could be blocking a port which the report server uses.

  1. Create a rule to allow port 14021 in your firewall.

    • Run rwdiag.bat -findAll (Gives you port 14021 and the channel address)

    • Open port 14021

  2. In the firewall, allow requests from your host IP address to the channel address found above.

Reference: See Oracle Support note 415407.1 for more information.